All systems operational

Resolved
Network issue

Started
June 06, 2023 at 8:43 PM
Status
Resolved after about 1 hour

Impact

Degraded performance
Affected
Gameservers
Network
Services
Aternos
exaroton
  • Resolved

    The problem is resolved now and everything should be working as expected again.

  • Monitoring

    The network issue was resolved by our upstream provider and everything is back online. We continue to monitor the situation.

  • Investigating

    We are currently investigating a problem with our network causing some players to disconnect from their servers. This is probably an issue with an upstream provider and we are reaching out to our hosting provider to solve this issue as soon as possible.