All systems operational

Node issue

Resolved
Partial outage
Started 12 months ago Lasted about 2 hours

Affected

Gameservers
Services
Aternos
Updates
  • Resolved
    Resolved

    The problem is resolved now and everything should be working as expected again.

  • Investigating
    Investigating

    We are currently investigating a problem with several nodes that are unavailable right now. Gameservers on the affected nodes are not reachable right now and you might see the "Pending" status on our website. Your server will be recovered automatically once the nodes are available again.