Aternos GmbH - Network issue – Incident details

All systems operational

Network issue

Resolved
Partial outage
Started 7 days agoLasted about 1 hour

Affected

Gameservers

Partial outage from 7:14 PM to 7:42 PM, Operational from 7:42 PM to 8:05 PM

Network

Partial outage from 7:14 PM to 7:42 PM, Operational from 7:42 PM to 8:05 PM

Services

Partial outage from 7:14 PM to 7:42 PM, Operational from 7:42 PM to 8:05 PM

Aternos

Partial outage from 7:14 PM to 7:42 PM, Operational from 7:42 PM to 8:05 PM

exaroton

Partial outage from 7:14 PM to 7:42 PM, Operational from 7:42 PM to 8:05 PM

Updates
  • Resolved
    Resolved

    The problem is resolved now and everything should be working as expected again.

  • Monitoring
    Monitoring

    The network issue was resolved by our upstream provider and everything is back online. We continue to monitor the situation.

  • Investigating
    Investigating

    We are currently investigating a problem with our network causing some players to disconnect from their servers. This is probably an issue with an upstream provider and we are reaching out to our hosting provider to solve this issue as soon as possible.