Aternos GmbH - Outage in our NA region – Incident details
All systems operational
Outage in our NA region
Resolved
Partial outage
Started about 1 month agoLasted about 1 hour
Updates
Resolved
Resolved
The problem is resolved now and everything should be working as expected again.
Monitoring
Monitoring
The datacenter reports issues with its network. They've implemented a fix and are monitoring the results.
Our NA location is currently operational again.
Investigating
Investigating
We are currently investigating an issue with our North America region. Players may not be able to connect to your Minecraft servers, and you may not be able to access your server on our website.
Servers hosted in our Europe region are not affected.