Aternos GmbH - Network issue – Incident details

All systems operational

Network issue

Resolved
Degraded performance
Started about 1 month agoLasted about 17 hours

Affected

Network

Degraded performance from 8:20 PM to 1:35 PM

Services

Degraded performance from 8:20 PM to 1:35 PM

exaroton

Degraded performance from 8:20 PM to 1:35 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Investigating
    Investigating

    We are currently investigating a problem with our network in our North America region. You might have issues uploading files/worlds to servers hosted in North America. You might also be unable to transfer your server to our North America region.