All systems operational

Loading issue

Resolved
Partial outage
Started over 1 year ago Lasted about 5 hours

Affected

Gameservers
Services
Aternos
exaroton
Updates
  • Resolved
    Resolved

    The problem is resolved now and everything should be working as expected again.

  • Monitoring
    Monitoring

    We've resolved the issue and loading/queueing times should be normal again. We continue to monitor the situation.

  • Investigating
    Investigating

    We are currently investigating an issue that’s causing longer loading times, loading failures and longer queueing times.