All systems operational

Database issue

Resolved
Major outage
Started 9 months ago Lasted 38 minutes

Affected

Website
Gameservers
Services
Aternos
exaroton
Updates
  • Resolved
    Resolved

    The problem is resolved now and everything should be working as expected again.

  • Monitoring
    Monitoring

    We have identified the issue and applied a fix for the database issue. We continue to monitor the situation.

  • Investigating
    Investigating

    We are currently investigating a problem with our main database. Our website might not be available and gameservers might not be able to start or stop.