All systems operational

Network issue

Resolved
Major outage
Started 6 months ago Lasted about 1 hour

Affected

Website
Gameservers
Network
Services
Aternos
exaroton
Updates
  • Resolved
    Resolved

    The problem is resolved now and everything should be working as expected again.

  • Monitoring
    Monitoring

    Our website and game servers are available again. We're still looking into the root cause.

  • Investigating
    Investigating

    We are currently investigating a problem that affects game servers and the availability of our website. We are in contact with our hosting provider and the datacenter to resolve the issue as fast as possible.