The problem is resolved now and everything should be working as expected again.
Monitoring
Monitoring
We've enabled server starts/stops and access to the files again. We continue to monitor the situation to ensure that everything is operating correctly.
Investigating
Investigating
We are currently investigating a problem with our storage system. This affects starting and stopping your server as well as access to your server files through our website.