Aternos GmbH - Website issue – Incident details

All systems operational

Website issue

Resolved
Minor outage
Started 3 months agoLasted about 2 hours

Affected

Website

Minor outage from 4:13 PM to 6:17 PM

Updates
  • Resolved
    Resolved

    The problem is resolved now and everything should be working as expected again.

  • Monitoring
    Monitoring

    We've applied a fix for our website and are monitoring the results.

    While things are starting up again, server starts and stops might be not possible or delayed.

  • Investigating
    Investigating

    We are currently investigating a problem with our website. Our website might be unavailable for you or you might get errors on our website.